Event Alerts

Please enable the javascript to submit this form

Classified Problems

7 years 10 months ago #32127 by BCParker
Replied by BCParker on topic Classified Problems
Thanks, and sorry about that.

I'll just click once from now on.

Please Log in or Create an account to join the conversation.

More
7 years 10 months ago #32126 by Kegger22
Replied by Kegger22 on topic Classified Problems

BCParker wrote: Apparently it's a Google Chrome thing. Tried IE this morning, worked fine.

Hopefully I didn't end up submitting 5 of the same ad.



Thanks for the reply.

-Brandon


not quite 5 but I figured something went haywire, taken care of for ya

Please Log in or Create an account to join the conversation.

More
7 years 10 months ago #32125 by BCParker
Replied by BCParker on topic Classified Problems
Apparently it's a Google Chrome thing. Tried IE this morning, worked fine.

Hopefully I didn't end up submitting 5 of the same ad.



Thanks for the reply.

-Brandon

Please Log in or Create an account to join the conversation.

More
7 years 10 months ago #32123 by BCParker
Classified Problems was created by BCParker
I'm trying to post a classified ad.

I type out the ad, fill in all the pink boxes, select my photos and hit save.

Photos start to upload, when it gets to 100% I get a white page with 'invalid object' in the upper left corner.

Tried without pics, same results.

Google Chrome btw, I'll try again with IE.

Anybody know what's up?

Please Log in or Create an account to join the conversation.

More
Time to create page: 0.147 seconds